Credential lookups are failing
Incident Report for Apideck
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 13:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 13:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 09:33 CEST
Investigating
We are currently investigating this issue.
Posted Jun 17, 2021 - 09:27 CEST
This incident affected: Unify (Unify API, Vault API, Connector API).